Triumph Torque Logo
 
Sunday, 24 September 2017 Register | Login
Next PostTech Posts > Problem Solving > 02 Sprint ST running rich
Info
.
Message
galleyright
East Anglia,
United Kingdom

Posts: 9
Sprint ST (02-04)


11 Jun 2017 11:08
Hi Guys,
I’m new to forums, so be gentle!
Recent tickover and excessive fuel consumption problems with my 56k 02 Sprint ST, resulted in the purchase of TuneECU. Prior to this, replacement parts, new unless stated, include: plugs, battery, IACV pipes, ECU (used), injectors (used), fuel pump tank panel, complete (used). Well intentioned, but incorrect advice on the last two.
Not being the most computer literate of people I was pleased to see with the TuneECU that I could adjust the fuel and the IACV. There is the problem. Both components can be adjusted plus or minus, but I don’t know which way to go, they are sitting at zero.
I have had it running and showing stuff on the Tune ECU, but it’s still rich and lumpy, hence the ‘need’ to adjust fuel and/or IAVC.
I am not about to mess about with fuel maps or anything too complicated. All I want to do is get the thing running properly again, a VFR is ok but I miss the Sprint. It’s (was) used every day for commuting and general running about
I will be grateful for any advice. Thanks in advance.
Advertisement
Remove adverts by upgrading to a premier account
Next PostTech Posts > Problem Solving > 02 Sprint ST running rich
Start New ThreadForum Jump:
Who's Online?
Guests:63
Members:0
Premiers:0

top
Triumph Torque
- About Us
- Community Guidelines
- Contact Us
- Statistics
Site Information
- Site Help
- Site Status
- Site Updates
Member Information
- Login / Register
- Merchandise
- Obituaries